Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: Checking your browser...

  1. #11
    tk6686.net Anwärter Avatar von cocouna
    Registriert seit
    17.07.14
    Beiträge
    3
    Bedankt
    0
    Danke erhalten: 1
    Die DDoS-Protection von Cloudflare ist auch im kostenlosen Paket enthalten

  2. #12
    tk6686.net Member Avatar von Durban Poison
    Registriert seit
    22.07.14
    Beiträge
    38
    Bedankt
    22
    Danke erhalten: 10
    Zitat Zitat von cocouna Beitrag anzeigen
    Die DDoS-Protection von Cloudflare ist auch im kostenlosen Paket enthalten
    Der Free-Plan bietet aber nicht den vollen Schutz (layer 7 & 3/4,dns-flood,smurf und ack). Desweiteren wurde ich immer wieder mal gekickt im free-plan, wenn die mit zuviel Gbit/s ankamen.

  3. #13
    tk6686.net Anwärter Avatar von guru
    Registriert seit
    24.07.14
    Beiträge
    8
    Bedankt
    5
    Danke erhalten: 5
    Zitat Zitat von darkness Beitrag anzeigen
    das aktuelle Java 8.0 Update 11 sollte besser installiert sein. Beim Firefox die 32 bit Version von Java etwa bei Chip.de herunterladen und vor dem Installieren einer aktuellen Java deinstalliere ich immer zuerst die ältere Version. Im Firefox im Menü unter Extras, Add-ons überprüfen, ob alles sonstige wie Flash Player auch aktuell ist.
    Was willst du denn mit Java im Browser ?
    Javascript ist klar, aber das sind ja nun mal zwei paar Schuhe.

  4. Die folgenden 4 Benutzer haben sich bei guru für diesen Beitrag bedankt:

    Durban Poison (24.07.14), n00b (24.07.14), Tequila (24.07.14), zer000 (24.07.14)

  5. #14
    tk6686.net Anwärter
    Registriert seit
    25.07.14
    Beiträge
    8
    Bedankt
    1
    Danke erhalten: 1
    Zitat Zitat von darkness Beitrag anzeigen
    das aktuelle Java 8.0 Update 11 sollte besser installiert sein. Beim Firefox die 32 bit Version von Java etwa bei Chip.de herunterladen und vor dem Installieren einer aktuellen Java deinstalliere ich immer zuerst die ältere Version. Im Firefox im Menü unter Extras, Add-ons überprüfen, ob alles sonstige wie Flash Player auch aktuell ist.
    Wenn dich myboerze aktiv zum Start vom java plugin auffordert dann verweigere es !
    Java ist als plugin eine permanente ZeroDay-Lücke, wie der User guru es schon sagte Java scripts brauchen kein JRE !
    Ich persönlich würde das JAVA PLUGIN im Browser deaktivieren, weil es einfach total unsicher ist.

Seite 2 von 2 ErsteErste 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •